chenbingjy

个性签名:为江山踏坏了乌骓马,为社稷拉断了宝雕弓。

  • 2019-07-18
  • 发表了主题帖: 这个是怎么弄得?

    第一个是我画的,第二个是别人画的。 我不知道第二个图那个里面的效果是如何画出来的。 请高手指教,谢谢!

  • 2019-07-17
  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-17 15:59 该型号芯片datasheet中写得很清楚,不能再清楚了。
    谢谢!我明白了

  • 回复了主题帖: 5V3脚DCDC电压基准源芯片的问题

    qwqwqw2088 发表于 2019-7-17 15:40 等于说在PCB原位置上还用5V sot23-3封装的。 ti 的ref系列sot23-3系列最高电压是4.096V的ref2940 ti ...
    谢谢!我没说清楚,不是PCB原位置,是另外一个地方。肯定改版。

  • 回复了主题帖: 5V3脚DCDC电压基准源芯片的问题

    我感觉可以用。可是我是个菜鸟,不知道怎么用。 如果用右边那个图,接10V,可以出5V吗?电阻还用改吗?谢谢!

  • 回复了主题帖: 5V3脚DCDC电压基准源芯片的问题

    曹伟1993 发表于 2019-7-17 15:28 SPX385AM-L-5-0 有两种封装,一种是SOIC8,一种是SOT-23,附件是datasheet,您看一下可以用不
    谢谢!我看看

  • 发表了主题帖: 5V3脚DCDC电压基准源芯片的问题

    以前用过一个3.3V 3脚DCDC基准源芯片REF2933 现在发现不合适,需要一个5V的。 请问哪位大神用过5V3脚DCDC电压基准芯片?推荐一款,谢谢!

  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-17 14:47 到现在你也没有说清楚你所使用的24位AD型号。如果告诉我AD型号,我也能查查datasheet,没有型号,我连查 ...
    谢谢!我疏忽了,型号是ADS1220

  • 回复了主题帖: 电压值跳的问题

    zhuyebb 发表于 2019-7-17 13:04 楼主,你说的这个范围的跳动属于正常的跳动,避免不了的,如果你使用单片机AD处理的话,可以在程序里面写
    谢谢!我上面说了我的滤波方法,可是不好使。

  • 回复了主题帖: 电压值跳的问题

    手册上是这样的,好像没说。 那是不是说只要大于2.3V,小于5.5V就可以了?

  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-16 17:55 传感器供电用10V(例如用7810),AD芯片用5V,那么可以用电阻分压得到5V作为AD的基准电压,但AD芯片自身用7 ...
    大神,我还有个问题。是不是AD芯片自身供电电压要大于AD的基准电压呀? 按你那样说的,能不能保证这一点呢?

  • 回复了主题帖: 电压值跳的问题

    bqgup 发表于 2019-7-16 19:14 楼主,你说的这个范围的跳动属于正常的跳动,避免不了的,如果你使用单片机AD处理的话,可以在程序里面写个 ...
     谢谢!我现在是这样滤波的,连续采集64个值,做冒泡排序,然后 去掉大的16个值,去掉小的16个值,还剩32个,累加取平均。 可是不好使。 中值滤波是怎么样的呢?

  • 2019-07-16
  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-16 17:55 传感器供电用10V(例如用7810),AD芯片用5V,那么可以用电阻分压得到5V作为AD的基准电压,但AD芯片自身用7 ...
    谢谢!我试试吧

  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-16 17:52 MC34063几乎是最差劲的开关电源芯片。若是使用了MC34063,那么纹波必定相当大,“跳动”是无可 ...
    是吗?我还不知道,谢谢大神

  • 回复了主题帖: 电压值跳的问题

    谢谢!我的供电电源用的是MC34063.INA188接到24位AD芯片上。 AD的电压基准不能和传感器共用电源。 传感器用的是10.4V,AD芯片最大供电电压只能是5.5V.

  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-16 15:32 估计你的压力传感器是和运放使用同一电源供电。 想要为压力传感器供电的电源更稳定,考虑二次线性稳压 ...
    谢谢!是同一电源供电。 什么是二次线性稳压啊? 是不是分开供电啊?

  • 回复了主题帖: 电压值跳的问题

    maychang 发表于 2019-7-16 14:56 电路中总有噪声存在,跳动是正常的。 噪声可能是电源电压不够稳定,也可能是外界环境的干扰…&hel ...
    电源电压比较稳定,10.47V偶尔跳一下,10.46V,或者10.48V. 如果想更稳,那应该怎么办呢?谢谢!

  • 回复了主题帖: 电压值跳的问题

    topwon 发表于 2019-7-16 14:53 你用微伏表看输入的0.1mV 信号,估计也是在100uV附近不停地跳吧。。。。
    没有微伏表。

  • 发表了主题帖: 电压值跳的问题

    我用的压力传感器后面接这个电路,空载时IN1+,IN1-压差是0.1mv. C90两边是57mv~58mV不停的跳。 请问高手,如何让它不跳从而变得稳定呢?谢谢!

  • 2019-07-15
  • 回复了主题帖: 悬赏设计传感器放大电路(4000元人民币)

    PowerAnts 发表于 2019-7-15 13:19 几块钱能办的事,为什么要花几美金?
    我也没搞清楚,阴差阳错就用那个片子了

  • 2019-07-12
  • 回复了主题帖: 传感器采样值软件归零的问题

    曹伟1993 发表于 2019-7-12 11:13 该觉他说的应该是复位吧,这种传感器复位之后应该都是输出0吧,不过不清楚,通过软件让其清零就行了,看一 ...
    看手册了,很简单,还是不知道怎么做

统计信息

已有571人来访过

  • 芯币:1238
  • 好友:8
  • 主题:449
  • 回复:1442
  • 课时:--
  • 资源:--

留言

你需要登录后才可以留言 登录 | 注册


289887903 2018-7-13
你好    请教在android上怎么实现SO 库的调用 实现读取二代证照片信息   QQ 289887903
石玉 2016-5-17
chenbingjy: 你好!你QQ多少?方便想你请教Linux下编译安卓开发内核?谢谢!
扣扣971586331,我只是在linux下编译过安卓
查看全部